ACSIA New Release Detects Log4j Vulnerability

We want to inform our users, partners and clients that we have just released a new version of ACSIA.

With the new release ACSIA is now able to detect Log4j vulnerability and therefore cover the CVE-2021-44228. This was notified to our users on December 14th and today we have created a new release which not only patches the vulnerabilities but also enables users to detect when malicious entities are searching for it

With this release we are shipping the fix for Elasticsearch (even though this was low severity due to being not exposed) against Log4j.

We recommend all ACSIA users to update to the latest version available.

For any further information or questions please do not hesitate to contact our support team.

Leave a Comment

Scroll to Top